4-26 – REPLY – Plugin Updates

  • – 9.17   We have several plugin updates & theme updates. Are you planning to update to the current versions?

Martin to run all plugin updates and QA functionality.

  • – 9.17 – NEW – I downloaded Woo Mobile with the intention of using it. It says we need JetPack plugin to do so but it seems like we already have JetPack plugin installed. Have you seen this before? If so what is the fix?

Were you able to get this working now that Jetpack is active?

4.26 – REPLY – I just tried it again and YES it it allowing access.

 

Admin Dashboard

Sorry, but you do not have permission to view this content.